Q
Problem solve Get help with specific problems with your technologies, process and projects.

Error message with LEI script on form execution

I have the development client on my machine. When I try to execute LEI script, it is working fine (I am getting values according to the business standards). When I copy my database into a test environment and users want to execute the form, it's giving error message like "Error Loading USE or USELSX module :*lsxlei. "
I am not sure that each user who is using my form has to install the LEI development client (which has *lsxlei).
Try the Agent.RunOnServer method to allow the script execution to not run from the client.

This was last published in March 2002

Dig Deeper on Domino Resources - Part 4

Have a question for an expert?

Please add a title for your question

Get answers from a TechTarget expert on whatever's puzzling you.

You will be able to add details on the next page.

Start the conversation

Send me notifications when other members comment.

By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Please create a username to comment.

-ADS BY GOOGLE

SearchWindowsServer

Search400

  • iSeries tutorials

    Search400.com's tutorials provide in-depth information on the iSeries. Our iSeries tutorials address areas you need to know about...

  • V6R1 upgrade planning checklist

    When upgrading to V6R1, make sure your software will be supported, your programs will function and the correct PTFs have been ...

  • Connecting multiple iSeries systems through DDM

    Working with databases over multiple iSeries systems can be simple when remotely connecting logical partitions with distributed ...

SearchDataCenter

SearchExchange

SearchContentManagement

Close