Ask the Expert

Problems receiving email attachments on Release 4.6.6c

I'm experiencing intermittent problems receiving email with attachments with Release 4.6.6c on a Windows NT 4.0 (SP 6a) Platform. The error is "SMTPMTA: imsgcnv Message was not converted successfully: Error opening temp file for attachment". And the email gets returned to sender without the recipient(s) knowledge of a undelivered message.

If I take down the SMTPMTA, recreate a new SMTP Work directory (e.g. specify "C:\TEMP" as the working directory path for the SMTP MTA in the server documents and "MTA=C:\TEMP" in the NOTES.INI)and bring the SMTPMTA back up, email with attachments start to come in again. But it only works temporarily. The next day we're having problems again. Any help on this issue would be helpful.


The 4.6 MTA has many documented issues with the conversion process. It is usually due to the way a specific message is formatted. R5 handles these conversions much better. If you can, upgrade your SMTP server to 5.0.8.


This was first published in September 2001

There are Comments. Add yours.

 
TIP: Want to include a code block in your comment? Use <pre> or <code> tags around the desired text. Ex: <code>insert code</code>

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
Sort by: OldestNewest

Forgot Password?

No problem! Submit your e-mail address below. We'll send you an email containing your password.

Your password has been sent to: