Ask the Expert

Servername field updated in the notes.ini file lost after restart

I am trying to test swapping over two servers in preparation for migrating from R5 to R6. However, there is a problem with the notes.ini -- each time the servername field is updated in the notes.ini file when the server is restarted it reverts back to the old .ini data and the swap is not working. Can you advise?

VIEW MEMBER FEEDBACK TO THIS ASK THE EXPERT Q&A.

I'm not sure where it would take the old .ini data from if you are using the correct ID file and have also modified the notes.ini. The ID should rule all in this case. Perhaps there is a registry key you can change, but I am not aware of one.

MEMBER FEEDBACK TO THIS ASK THE EXPERT Q&A:

For this case, the problem might have been generated in the serverkeyfilename field. I think the names.nsf contains a configuration document which specified the serverkeyfilename in the notes.ini variable

—Pierre C.

Do you have comments on this Ask the Expert question and response? Let us know.

This was first published in November 2004

There are Comments. Add yours.

 
TIP: Want to include a code block in your comment? Use <pre> or <code> tags around the desired text. Ex: <code>insert code</code>

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
Sort by: OldestNewest

Forgot Password?

No problem! Submit your e-mail address below. We'll send you an email containing your password.

Your password has been sent to: