Ask the Expert

WebAgent upgrade creates app access issues

I am a Domino administrator supporting around 24 Domino Enterprise servers running 49 applications. Domino versions used are 5.0.10 and 5.0.3. Of the servers, six are on Solaris, the rest are all on Windows 2000. We use Netegrity SiteMinder WebAgent 4.0 over the boxes.

Since we upgraded to WebAgent 5.0, certain SSO user IDs are no longer able to access certain applications. There was no such problem in 4.0.

This is not really a Domino question. I do not have any experience with SiteMinder, but the answer to your problem is in front of you. Obviously, the upgrade is what broke your application. You did not specify if the problems were on Windows or Solaris, or if it was on 5.0.3 or 5.0.10. But you need to work with Netegrity to figure out if you have a compatibility issue causing your problem, or if it is something else.

Do you have comments on this Ask the Expert question and response? Let us know.

This was first published in July 2005

There are Comments. Add yours.

 
TIP: Want to include a code block in your comment? Use <pre> or <code> tags around the desired text. Ex: <code>insert code</code>

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
Sort by: OldestNewest

Forgot Password?

No problem! Submit your e-mail address below. We'll send you an email containing your password.

Your password has been sent to: