Q
Problem solve Get help with specific problems with your technologies, process and projects.

User in subgroup not getting e-mails sent to larger group

We often use an "All Staff" group. Inside that group is a local staff group, comprised of our administrative and program groups. I have two staffers in one of these base groups that are not always receiving mail addressed to "All Staff." This probably isn't enough detail to really track down a root cause, but I'd greatly appreciate advice on what some possible causes might be and where I should be looking.
The only times I've seen this behavior is when the sender has a local copy of the group, and it is out of date and missing those people. If the server-based group is used, everyone gets the message.

Dig Deeper on Domino Resources - Part 6

Have a question for an expert?

Please add a title for your question

Get answers from a TechTarget expert on whatever's puzzling you.

You will be able to add details on the next page.

Start the conversation

Send me notifications when other members comment.

Please create a username to comment.

-ADS BY GOOGLE

SearchWindowsServer

Search400

  • iSeries tutorials

    Search400.com's tutorials provide in-depth information on the iSeries. Our iSeries tutorials address areas you need to know about...

  • V6R1 upgrade planning checklist

    When upgrading to V6R1, make sure your software will be supported, your programs will function and the correct PTFs have been ...

  • Connecting multiple iSeries systems through DDM

    Working with databases over multiple iSeries systems can be simple when remotely connecting logical partitions with distributed ...

SearchDataCenter

SearchContentManagement

Close